Knowledgebase
LokProgammer Notes
Posted by on 08 May 2014 02:58 PM

If using a LokProgrammer that was made 4 years ago or longer you will need the new style of USB cable in order to program version 4 loksound decoders correctly.

We sell the usb cable needed , it is called: USB cable (USB 2.0 to RS232) and the link to our website:http://www.dccsupplies.com/shop/product_info.php?products_id=5536

 

Without this cable you cannot program or put sound files onto version 4 decoders, all versions below can still be used with the original USB cable supplied however.

 

The cable can be used with all versions of the lokprogrammer provided the software version for the programmer is on the current version, if connected to the internet these can be downloaded automatically when starting up the lokprogrammer software.

 

 

(0 vote(s))
Helpful
Not helpful

Comments (0)